[AJUDA] Tela Azul WIN 7 - Memory Management - Resolvido + RMA Corsair funciona!

Discussão em 'PC, Hardware & Gadgets - Discussão geral' iniciada por polkolop, 1 Outubro 2010.


  1. polkolop Bam-bam-bam

    Número de Mensagens:
    7,199
    Pontos de Troféu:
    319
    Estou tendo esse erro direto agora, não consigo nem entrar no windows direito, ele reinicia normal e tudo mais, ai dá uns 20 segundos dá esse erro, não sei como resolver.

    Todas as soluções que achei na net falam que precisa instalar algum programa e tudo mais, mas as vezes nem consigo entrar no modo de segurança. Será que é problema de memória mesmo, pq eu formatei faz uns 2 ou 3 meses só, então ele não tá "sujo", fora que eu só uso pra trabalho da faculdade, internet e só, nem jogo nem forço nada.

    Alguém sabe como faz para exigir a garantia da memória pelo fabricante, sem nota? o modelo das memos é Corsair XMS Domintaor.

    Por favor me ajudem, pq se tiver que formatar de novo, usarei esse fim de semana, pois estou com trabalho para entregar na semana que vem, urgente!!
  2. phcbispo Supra-sumo

    Número de Mensagens:
    5,371
    Pontos de Troféu:
    194
    tira um dos pentes de memória e tenta, e depois faça o mesmo com o outro, se der erro com os dois já sabe, pode ser a mobo também
  3. polkolop Bam-bam-bam

    Número de Mensagens:
    7,199
    Pontos de Troféu:
    319
    Eu tentei com um pente e deu problema de novo, acabei esquecendo de tentar o com o outro, se der problema com os 2 pentes o que eu faço?! mando pra corsair ou coisa do tipo?!
  4. phcbispo Supra-sumo

    Número de Mensagens:
    5,371
    Pontos de Troféu:
    194
    Acho que mandar pra Corsair ia demorar demais, compre outras, mas se não tiver cash, manda pra Corsair
  5. polkolop Bam-bam-bam

    Número de Mensagens:
    7,199
    Pontos de Troféu:
    319
    To rodando aqui com um pente só, por enquanto tá tranquilo, parece que o problema é esse pente mesmo, você sabe qual é o esquema pra mandar pra Corsair?!

    Se voltar a dar merda de novo, com um pente de memória, quer dizer que é o que, fudeu os pentes e fudeu a mobo?!
  6. polkolop Bam-bam-bam

    Número de Mensagens:
    7,199
    Pontos de Troféu:
    319
    cara eu rodei o Memteste86+ que a Corsair pede no site, e deu essa imagem aqui! eu acho que fudeu, e parece que realmente 1 dos pentes tá ferrado, quando tá com os 2 o comp nem funciona mais, quando deixo 1 só, ele tá rodando normal, igual agora!!

    Acionei a garantia da Corsair e tudo mais, preenchi o formulário e esperando o ticket para envio e tals!!

    Fiz certo??! será que vou ser taxado caso eles me enviem as memórias de volta?! vai sair muito caro o envio?!

    Arquivos Anexados:

    • IMG_0128.jpg
      IMG_0128.jpg
      Tamanho do arquivo:
      95.3 KB
      Visualizações:
      74
  7. Shinji Ikari Bam-bam-bam

    Número de Mensagens:
    10,438
    Pontos de Troféu:
    379
    Cara, eu tive o mesmo problema que vc, só que duas vezes, com Corsair Dominator.

    O primeiro kit deu pau com 4 meses, a loja trocou por um novo e que deu pau com uma semana. A partir daí eu jurei nunca mais comprar Corsair na vida.

    O terceiro kit que me deram tá aqui normal ainda, mas sei que um dia vai morrer.
  8. phcbispo Supra-sumo

    Número de Mensagens:
    5,371
    Pontos de Troféu:
    194
    É, um dos pentes já era, fica por enquanto com 2GB só, e depois pegue outros 4 de uma vez pra Dual Channel, se não quiser Corsair recomendo G.Skill, OCZ, e se for gamer, Mushkin
  9. Shinji Ikari Bam-bam-bam

    Número de Mensagens:
    10,438
    Pontos de Troféu:
    379
    Exato.
  10. polkolop Bam-bam-bam

    Número de Mensagens:
    7,199
    Pontos de Troféu:
    319
    Puta cara que zica em, acho que essa serie da Corsair foi bem mal feita pelo visto.

    Então, eu acionei o RMA da Crosair to esperando ver se vai rolar mesmo, se rolar, vou enviar os 2 pentes para eles e tudo mais. Acho que é o jeito, com sorte eles mandam uma linha diferente.
  11. Shinji Ikari Bam-bam-bam

    Número de Mensagens:
    10,438
    Pontos de Troféu:
    379
    Teve erro de projeto nas Corsair Dominator DDR2.
  12. TommyAngelo Bam-bam-bam

    Número de Mensagens:
    10,452
    Pontos de Troféu:
    264
    Memória ram = Kingston.

    O resto é dor de cabeça.
  13. polkolop Bam-bam-bam

    Número de Mensagens:
    7,199
    Pontos de Troféu:
    319
    Só passando pra atualizar, o problema foi resolvido com a troca das Memórias, mandei pro RMA da Corsair que aliais é muito bom!!

    O produto veio sem taxação, não paguei nada relativo a volta, só o envio pra Corsair.

    Recomendo usarem o serviço do Correio, já que UPS, Fedex e DHL são muito caros, de resto, tá uma marca que realmente é foda.

Compartilhe essa página