Atualização por pendrive Dash 14719 [Erro E71]

Discussão em 'Xbox' iniciada por flootter, 10 Maio 2012.


  1. flootter Supra-sumo

    Número de Mensagens:
    2,115
    Pontos de Troféu:
    169
    Seguinte, fiquei até meio desconfiado porque ninguém abriu topico aqui ainda sobre isso então resolvi criar.
    Todo xbox que eu pego aqui na loja, seja slim ou fat quando eu coloco pra atualizar a dash via pendrive no final da atualização TODOS os xbox apresentam erro E71.
    A dash atualiza normal, não causa nenhum problema, alem da E71.
    Já troquei o pendrive, já baixei a atualização de novo etc. Acredito que seja mesmo algum erro na composição dessa nova atualização.

    Isso está acontecendo com mais alguém ?
  2. Last Click Bam-bam-bam

    Número de Mensagens:
    5,775
    Pontos de Troféu:
    424
    Atualizei a minha por um disco de jogo e foi tranquilo!
  3. NiceShot1985 Bam-bam-bam

    Número de Mensagens:
    2,411
    Pontos de Troféu:
    204
    Sempre acontece isso comigo.

    Só retiro o pendrive e já era. Quando inicio já está tudo beleza.

    Como a atualização está nesse pendrive ou hd "eu acho(é apenas um supositório, haha) que essa é uma medida pra não tentar instalar por cima a mesma dashboard e acabar mudando ldv e dando assim um erro na inicialização agora se vc colocar uma dash mais nova ele sempre vai reconhecer".

    Abçs
  4. Follow Bam-bam-bam

    Número de Mensagens:
    7,961
    Pontos de Troféu:
    429
    posso estar enganado, tente dar update na dash sem o leitor conectado, alguma rotina de verificação de firmware deve ser...
  5. flootter Supra-sumo

    Número de Mensagens:
    2,115
    Pontos de Troféu:
    169
    Rotina por causa da custom firmware eu acredito que não seja, pois tambem peguei xbox travado de fabrica e deu a mesma coisa, nunca tinha sido aberto.
    Por disco vai na boa mesmo, o problema é só por pendrive.
  6. Follow Bam-bam-bam

    Número de Mensagens:
    7,961
    Pontos de Troféu:
    429
    Travado ja nao sabia, pensei que era ja pego com LT [kops]
    MAs por desencargo se pegar algum travado e for colocar o lt e atualizar a dash mata essa duvida minha, prevejo jogos futuros fazendo o mesmo que PEs/Fifa e outros fazem com quem tem a dash inferior a 13xxx [ksafado]
  7. NiceShot1985 Bam-bam-bam

    Número de Mensagens:
    2,411
    Pontos de Troféu:
    204
    Todos que pego primeiramente coloco firmware stock e depois atualizo a dash ele descompacta instala normal e na hora que ele reinicia pela 2 vez que da o erro. Nos slims da o erro e80 e as vezes e71 e já chegou a dar e82 e e83 desligo o console tiro o pen drive, ligo e vai de boa depois coloco o cfw. Fiz isso ontem e realmente deu e71 em um jasper. Quando comecei a fazer destrave usava a própria live mas como começaram esses esquemas de silent update e tals comecei a voltar pra stock primeiro e atualizar por pen drive/hd mesmo.

    Não sei se acontece com vcs mas comigo sempre acontece. Tanto com hd externo formatado em fat32 ou pendrive formatado fat32(não tem apenas a atualização, tem outros arquivos tmb). Vou fazer um teste com um pendrive limpo somente com a atualização sem nenhum arquivo a parte dentro pra ver.
  8. robsgs Veterano

    Número de Mensagens:
    1,639
    Pontos de Troféu:
    114
    Tenso,lembro a algum tempo atras tb nao lembro nem a dash q era,mas qndo vc atualizava a dash pelo pen aparecia aquela tela com o erro Exx nao a tela do update.?Ae vc ficava com o c... na mão de ter danificado o x,mas resetando funcionava normalmente e a dash atualizada normalmente UFA...kkkk
    Agora esse e71 nunca me apareceu aqui.
    Vc primeiro atualiza a dash e depois instala a cfw 3.0??
    Pois em todos q pego xslim,fat, eu primeiro instalo a 3.0 e depois espeto o pen. ou o swkinect q funciona de boa sem erro..Mas vlw pela info, pelo menos ficarei menos tenso quando der esse erro :)
    abçs




  9. Blind Kenshin Bam-bam-bam

    Número de Mensagens:
    1,946
    Pontos de Troféu:
    234
    Eu acho que é normal. Já aconteceu no jasper e falcon. Tirei o pendrive e sumiu. Já faz um bom tempo que uso e nunca deu problema.
  10. Follow Bam-bam-bam

    Número de Mensagens:
    7,961
    Pontos de Troféu:
    429
    O que me deixou encucado é que ele disse travado, mas isso nao deveria acontecer mesmo sendo original, por isso desconfiei de alguma chamada do leitor tanto normal ou cfw. Se passar sem drive a linha de programação vai entender que o leitor esta ok.... Alguma rotina pra checar o spi do drive no minimo...
  11. robsgs Veterano

    Número de Mensagens:
    1,639
    Pontos de Troféu:
    114
    Bom eu tenho um pendrive p mais de anos com capacidade de 1gbdatatravelerkingston(q nem existe mais no mercado : ) ) e outro de 4gb e todos os 2 estao com varias dashs e algumas keys compactadas e nos 2 deixo a dash 14719 e atualiza de boa sem esse erro citado .




  12. NiceShot1985 Bam-bam-bam

    Número de Mensagens:
    2,411
    Pontos de Troféu:
    204
    Bom saber, então não tem nada a ver com arquivos misturados, me poupa o teste.

    Últimamente uso mais o hd, e o pendrive que uso da Kingston de 1gb é [COLOR="Red"]esse.[/COLOR] O hd está particionado pois uso ele no meu PS3 e preciso de uma partição NTFS para gerenciar arquivos maiores que 4gb e a FAT32 para rodar os jogos e instalar dashboards.

    Vlw pela info.
  13. RoNyS Ser evoluído

    Número de Mensagens:
    107
    Pontos de Troféu:
    39
    Todos aparelhos dão o erro 71 após o update, quando ele encontra os arquivos iguais ao da dashboard instalado no aparelho no pen drive.

    então é normal :)

    []'s
  14. squall-w Veterano

    Número de Mensagens:
    2,728
    Pontos de Troféu:
    139
    So tirar o default.xex da raiz do pendrive e deixar somente a pasta $systemupdate e problema resolvido pra vcs!
  15. HavokBR Larva

    Número de Mensagens:
    1
    Pontos de Troféu:
    1
    O meu também deu esse erro mas aparentemente atualizou sem problemas. Rodei até Batman Arkham City, mas logo logo vou testar Max Payne 3.
  16. acdc1910 Habitué da casa

    Número de Mensagens:
    876
    Pontos de Troféu:
    84
    Aconteceu isso comigo Hoje em um Slim que atualizei para a 3.0 mas quando eu tinha atuzado o meu aqui de casa para a Lt 3.0 eu atualizei já entrando na live quando ele pede sabe? Ai nao deu nenhum erro. ja com esse fui atualizar com o Pen e deu e 71
  17. vagnerxpk Veterano

    Número de Mensagens:
    1,085
    Pontos de Troféu:
    124
    ja tive um erro como este uma vez num console desses slim eu limpei o cache da memoria e hd e reiniciei depois paro este erro

Compartilhe essa página