Minha placa de vídeo queimou?

Discussão em 'PC, Hardware & Gadgets - Discussão geral' iniciada por Guest, 3 Abril 2006.


  1. Bem, meu computador já dava umas travadas estranhas desde Março do ano passado, e de vez em quando ele ligava mas o monitor ficava preto com a luz de Stand-by acesa, mas o pc iniciava, dava pra tocar musica e tudo mais... Agora ele parou de vez...

    Aí vem minha dúvida: Quando o cabo do monitor está ligado na placa de vídeo (Geforce MX 4000) o monitor não inicia e ele emite 3 bips longos e em looping... e acontece o mesmo quando eu ligo no vídeo on-board. O PC só inicia quando a placa de vídeo não está encaixada no slot AGP. É comum esse comportamento quando queima a placa? ou eu posso estar com problema no SLot ou em outro componente? me ajudem ae
     
  2. Pode ser a placa de vídeo ou o slot. Testa a placa de vídeo em algum outro micro. Slot é bem difícil de dar pau, só se tiver alguma sujeira nele.

    Passa uma borracha dessas brancas escolares no contato da placa de vídeo, costuma ajudar. E verifica bem o encaixe também. 3 bips longos é sinal de problema com a placa de vídeo.
     
  3. testa em otro pc ..

    eu fiz isso .. e sabe oq eu descobri ..

    descobri q minha placa era antiga .. e era um m...

    dae eu comprei uma nova .. ehehhehe


    bom isso nao ajudou nada né .. flw :D
     
  4. Valeu aae pela ajuda, eu passei a borracha no contato e tentei dar uma limpada no slot mas o problema continuou, vo falar com o meu tio pra eu ir testar a placa lá no pc dele
     
  5. na hora do boot, aperta F8, escolhe a opção modo VGA
    *isso vai diminuir a resolução q o windows entra e provavelmente o monitor vai funcionar.

    depois de entrar no windows, entra nas propriedades de video, avançadas/monitor/ (tem q mexer no dispositivo la.. escolhe teu monitor)
    *naum sei se os passos taum certos, pq to na facul e eles blokeiam esse recurso...

    espero ter ajudado..
     
  6. Bipes longos também não soam quando a placa de memória ram tá mal encaixada ou com algum problema?
     
  7. Aproveitando o tópico:
    O cooler da minha fonte não estava funcionando e eu mandei pra assistência (já que ainda tá na garantia e eu não desmonto mais nem a pau).
    Eles disseram que o problema era na placa de vídeo, que tinha queimado.
    Pergunta: Pode uma placa de vídeo em curto-circuito fazer com que o cooler da fonte pare de funcionar?
     
  8. dae cara....esse negocio dos bips que voce fala a principio é problema na leitura dos primeiros 64 KB da memória ram...experimenta tirar o pente do slot e colocar de novo....

    flw
     
  9. No sonho do cara... isso pra mim é conversa da assistencia, manda ele consertar a fonte ou te dar outra senaum vc vai no Procon... eu naum acreditava nisso mesmo, que eu saiba, a fonte fode o PC, naum o contrário...
     
  10. Fala sério! Esses técnicos não entendem PN. Mas como tá na garantia, tu estás tranquilo. Independente do que eles disserem que é, tem que consertar. Só confere se eles não vão aproveitar pra colocar uma placa de vídeo vagabunda no lugar.
     
  11. Depende do fabricante da BIOS. Um bom link com os bips dos principais fabricantes. No site dos mesmos também há tabelas com essas descrições, assim como no manual das placas-mãe de qualidade.
     
  12. Valeu pelas dicas ae

    não dá pra fazer isso porque não aparece imagem nenhuma na tela, o monitor fica com a luz de stand-by embora todo o resto inicia normalmente

    Mas ae só se for coincidência isso acontecer só quando a placa de vídeo está encaixada no slot, a não ser que ela cause alguma influência na memória[/quote]
     
  13. skyruler

    skyruler Larva

    Afiliado:
    22 Abril 2009
    Mensagens:
    1
    Curtir recebidos:
    0
    Pontos de Troféu:
    1
    Genteeeeee.. Eu desconfigurei a placa de video on board do meu pc... Ela estava com 8 mb e eu pois none no setup do computador e agora o monitor nao esta mais acendendo .. Ele esta todo preto ... E eu nao sei oq fazer ja tentei entra no setup por que eu sei de cor como muda mais nao da... E agora oq eu faÇo me ajudem por favor..


    :-(
     
  14. Furlan

    Furlan A Solitary Man

    Afiliado:
    28 Abril 2005
    Mensagens:
    30,141
    Curtir recebidos:
    9,013
    Pontos de Troféu:
    864
    Tenta dar um reset na BIOS, provavelmente isso fará a VGA voltar.
     
  15. -Zeh-

    -Zeh- Supra-sumo

    Afiliado:
    10 Outubro 2007
    Mensagens:
    3,536
    Curtir recebidos:
    262
    Pontos de Troféu:
    184
    Queimou... naturalmente.


    Zuera abri seu gabinete e tira a bateria... depois de 9 minutos coloca de volta que vai apagar o que você configurou errado... ai só ligar e esperar... mass espera uns 10 min antes de por a bateria de volta (aquelas baterias cilidricas)

    PQP que coveiragem agora vi que o tópico é old
     
  16. moura08

    moura08 Bam-bam-bam

    Afiliado:
    26 Março 2008
    Mensagens:
    8,335
    Curtir recebidos:
    1,808
    Pontos de Troféu:
    359
    O mlk se registrou hj soh pra coveirar ? lol!
     
  17. quemsoueu

    quemsoueu Bam-bam-bam

    Afiliado:
    29 Maio 2006
    Mensagens:
    8,349
    Curtir recebidos:
    2,930
    Pontos de Troféu:
    449
    Scavenger!!!!!!
     

Compartilhe essa página