O driver de video parou de funcionar e se recuperou (E você morreu enquanto isso)

Discussão em 'PC, Hardware & Gadgets - Discussão geral' iniciada por Maladino, 28 Dezembro 2009.


  1. Maladino Supra-sumo

    Número de Mensagens:
    3,813
    Pontos de Troféu:
    167
    Bom galereis, estou tendo um problema com a minha placa de vídeo aqui no meu notebook.

    Utilizo Windows Vista, não faço a menor idéia do driver, sei que roda o Catalyst aqui. A placa é uma ATI Radeon HD 3470.

    [IMG]

    Sempre tive este erro enquanto jogo WoW, a tela congela por um segundo, escurece por outro, ae ela pisca embaralhada e em seguida volta ao normal (Comigo morto geralmente [ksafado]).

    Não sei se é problema de calor ou o que, a temperatura aqui nesse calor infernal fica em média 62 graus. Raramente chega perto dos 70.

    Eu dei uma olhada na net e achei alguns tópicos de umas pessoas com problemas iguais (Todas da ATI) mas a maioria a galera fica conjecturando o que não é o problema e ninguém deu uma solução.

    Gostaria de saber se o pessoal que tem mais prática com placas de vídeo e seus drivers o que posso fazer aqui para isolar o problema. Não creio que seja um defeito de Hardware, e espero que não seja...

    Agradecido. ;)
  2. RenanDCS Veterano

    Número de Mensagens:
    836
    Pontos de Troféu:
    109
    Esse Catalyst não tá atualizado, tá? Se não, atualize ele primeiro e veja se continua a acontecer isso. Se continuar, atualize o .NET Framework.
  3. Foken Veterano

    Número de Mensagens:
    2,345
    Pontos de Troféu:
    134
    Isso dava comigo numa Geforce mesmo, acho que é problema do vista. Coloquei o 7 e parou.
  4. AlucardSan Ei mãe, 500 pontos!

    Número de Mensagens:
    40,148
    Pontos de Troféu:
    859
    da comigo aki no vista
  5. toxic Ser evoluído

    Número de Mensagens:
    610
    Pontos de Troféu:
    26
    Pra mim isso acontecia nas primeiras horas de The Last Remnant, nas cutscenes. As vezes o driver voltava a funcionar sem sair do jogo, às vezes não. Mas minha placa é Nvidia, eo os xp home.
  6. BobLeeSwagger Bam-bam-bam

    Número de Mensagens:
    1,095
    Pontos de Troféu:
    309
    acontecia comigo isso quando tinha recem comprado o monitor, e depois que instalei o driver do mesmo parou. como é monitor, nao sei se pode se algo semelhante, mas eu chuto que é problema do driver mesmo. tenta atualiza e, se nao der, desinstala e instala de novo. mas isso é só um palpite ;D
  7. The Watcher Bam-bam-bam

    Número de Mensagens:
    7,638
    Pontos de Troféu:
    279
    Sempe aconteceu comigo e isso faz mais de um ano (ainda acontece)..

    Tenho uma HD3870 e no windows XP acontece muito, já no Seven é bem raro.

    Puta problema chato, não?
  8. Maladino Supra-sumo

    Número de Mensagens:
    3,813
    Pontos de Troféu:
    167
    Bastante.

    Eu todo felizão festejando a matança sem ter morrido nenhuma e esse troço me trava bem durante um 2x1. [krindomuito]

    Normalmente parece que os momentos escolhidos são sempre os piores.

Compartilhe essa página