Ps3 sem imagem e som na tv - ajuda pelamordedeus!!

Discussão em 'Playstation' iniciada por jcpardal, 21 Dezembro 2009.


  1. jcpardal

    jcpardal Novato

    Afiliado:
    5 Junho 2009
    Mensagens:
    56
    Curtir recebidos:
    0
    Pontos de Troféu:
    6
    Bom, em São Paulo eu uso meu PS3 na minha tv lcd com cabo hdmi e tudo funciona muito bem. Vim passar o Natal em Belém e aqui só trouxe um cabo videocomponente e o AV para usar em TV CRT.

    O problema é que não tá funcionando! :-(
    O Ps3 parece normal: luzes, barulho, engolindo bd e cuspindo normalmente... só nao aparece nem imagem e nem som na tv! Já testei os dois cabos, já troquei de TV (CRT, sempre) e nada!
    Será que é problema de configuração? ele tava setado para resolução 1080p através do cabo hdmi.. será que não tá reconhecendo o outro cabo?
    ou será que o problema é mais grave? :eek:

    Alguém tem alguma luz??
     
  2. knOx_DF

    knOx_DF Supra-sumo

    Afiliado:
    19 Dezembro 2006
    Mensagens:
    3,022
    Curtir recebidos:
    320
    Pontos de Troféu:
    174
    você tem que "resetar" o video. basta ligar o aparelho e continuar segurando o botão de ligar por alguns segundos... ele vai emitir um segundo bip e logo depois vai aparecer o video. voce vai ter de fazer isso de novo quando voltar pro hdmi. é simples. não se preocupe.
     
  3. knOx_DF

    knOx_DF Supra-sumo

    Afiliado:
    19 Dezembro 2006
    Mensagens:
    3,022
    Curtir recebidos:
    320
    Pontos de Troféu:
    174
    (duplicou)
     
  4. Khrysller

    Khrysller Bam-bam-bam

    Afiliado:
    17 Abril 2009
    Mensagens:
    5,893
    Curtir recebidos:
    20
    Pontos de Troféu:
    209
    Sim, ele tá tentando passar o sinal da configuração de antes e não está conseguindo.

    Se o seu ps3 for o Slim, faça o seguinte: Segure o power e não solte... ele vai dar uns 2 ou 3 bips e vai desligar... espere uns 15 segundos e aperte e solte o power, prá ligar. Ele vai resetar as configs de vídeo.

    Se o seu ps3 for o primeiro modelo, faça o seguinte: Ligue a chave atrás do PS3, deixando o led vermelho de stand by ligado. Execute o procedimento do Slim.

    Vai resolver.
     
  5. Joseph Korso

    Joseph Korso Bam-bam-bam

    Afiliado:
    30 Setembro 2008
    Mensagens:
    14,307
    Curtir recebidos:
    128
    Pontos de Troféu:
    309
    Então, só resentando mesmo.
    Aconteceu uma vez comigo, é comum, já que ele não transmite audio e video pra ambas conexões.
     
  6. jcpardal

    jcpardal Novato

    Afiliado:
    5 Junho 2009
    Mensagens:
    56
    Curtir recebidos:
    0
    Pontos de Troféu:
    6
    Funcionou!
    Vcs são geniais! :P


    VALEU!
     
  7. Khrysller

    Khrysller Bam-bam-bam

    Afiliado:
    17 Abril 2009
    Mensagens:
    5,893
    Curtir recebidos:
    20
    Pontos de Troféu:
    209
    tamo ae (Y)
     
  8. Damada

    Damada Larva

    Afiliado:
    27 Dezembro 2009
    Mensagens:
    1
    Curtir recebidos:
    0
    Pontos de Troféu:
    1
    Tentei de tudo!
    Até usar o cabo AV do PS2 eu tentei.
    Não entendo o que esta acontecendo!
    Meu PS3 é slim, a tv é de tubo (sim,é velha)
    ele estava rodando sempre em uma LCD 40",
    resetei umas mil vezes e nada =S
    O que eu faço???
     
  9. bluemanAE

    bluemanAE Novato

    Afiliado:
    26 Dezembro 2009
    Mensagens:
    105
    Curtir recebidos:
    0
    Pontos de Troféu:
    11
    Você estava usando umc abo HDMI pelo jeito ou um cabo componente.
    No caso você vai ter que mudar a configuração do seu PS3, conectando os dois cabos na TV de LCD.
    se quiser fazer sem imagens, faça o seguinte, deixe ligar o ps3, ouça o barulho de apresentação, agr você vai ter que prestar atenção no som em que sua TV vai transimitir.
    Assim que ter certeza que seu ps3 está ligado e que está no menu principal, arraste tudo para o lado esquerdo, quando vc notar que nao poderá mais mover para o lado, de apenas um clique no botão direito, onde fica a configuração de seu PS3.
    Agora, segure pra baixo e preste atenção ateh onde foi para baixo, e se ver que nao da mais pra baixar, você agora apertará o botão para cima 5 vezes, e pressione X. após pressionar X, pressione novamente, isso levará você às configurações de saida de video, então, mova para baixo ateh ver que nao poderá mais baixar, pressione X novamente, no monitor LCD, aparece um aviso que a tela ficará com uma certa cor se nao for compativel, e originalmente aparecerá "Não", então mova para a esquerda e pressione X.
    Aguarde um momento e a imagem de seu PS3 estará na TV de tubo.

    Caso for fazer isso na LCD, conecte o cabo HDMI/Componete (aquele com 5 saidas) e o cabo AVI, tanto no PS3 e na LCD, faça o procedimento e quando você clicar pra cabo AVI, mude para a entrada AVI de sua televisão pelo controle remoto, e pressione X no "Sim".
    Depois é só configurar certo, selecionando a capacidade para o seu televisor tubo como Standart e pronto, seu problema estará resolvido, pode jogar na TV de tubo.

    Qualquer dúvida me mande MP.

    Se alguém tiver problemas com imagens que nao aparecem na TV, me contatem.
     
  10. ui!

    ui! Ser evoluído

    Afiliado:
    5 Março 2009
    Mensagens:
    347
    Curtir recebidos:
    0
    Pontos de Troféu:
    36
    No meu venho um livrinho desses..
    [​IMG]
    tem varias coisas interessantes la dentro, depois da uma olhada...
     
  11. bluemanAE

    bluemanAE Novato

    Afiliado:
    26 Dezembro 2009
    Mensagens:
    105
    Curtir recebidos:
    0
    Pontos de Troféu:
    11
    Não é nada mais e nada a menos do que eu disse, com o manual que vem no PS3 não ajuda em nada, o que compensa é fazer os dois métodos que eu citei.
     
  12. asapreta

    asapreta Habitué da casa

    Afiliado:
    14 Fevereiro 2006
    Mensagens:
    166
    Curtir recebidos:
    73
    Pontos de Troféu:
    69
    E quando você não tem som.
    Digo, o PS3 liga. Green LED, normal. Sem som e sem vídeo.
    Se tentar fazer qualquer esquema de resetar o video (segurar o power até o segundo bip ou segurar até o duplo beep - recovery console) não resulta em nada.

    Qualquer cabo (HDMI, Composto, Componente) não dá sinal na TV.

    O console não consegue sincronizar o controle (nem usando reset) e pela última vez que funcionou ele apresentou o sintoma de não guardar as configs de vídeo, apesar de estar funcionando. Ah, a bateria interna também já foi trocada sem efeito.
     
  13. vitorvitor3

    vitorvitor3 Bam-bam-bam

    Afiliado:
    29 Maio 2010
    Mensagens:
    3,825
    Curtir recebidos:
    1,471
    Pontos de Troféu:
    284
  14. C.J

    C.J Habitué da casa

    Afiliado:
    17 Maio 2005
    Mensagens:
    1,160
    Curtir recebidos:
    8
    Pontos de Troféu:
    99
    [​IMG]

    sem mais
     
  15. .:Ashura:.

    .:Ashura:. Habitué da casa

    Afiliado:
    8 Setembro 2009
    Mensagens:
    488
    Curtir recebidos:
    4
    Pontos de Troféu:
    51
    Eu acho que o usuário fez uma pergunta, só esqueceu de botar interrogação.
    =P

    Coveirou, mas pelo menos se deu ao trabalho de usar o pesquisar, o que muitos não fazem.
     
  16. jaslee

    jaslee Ser evoluído

    Afiliado:
    7 Março 2010
    Mensagens:
    613
    Curtir recebidos:
    0
    Pontos de Troféu:
    26
    Quando nao pesquisam reclamam, quando pesquisam e acham um topico com o problema que esta ocorrendo so por ser antigo falam que o cara e coveiro. Ai fica complicado. ahuehuehue
     
  17. Ronaldo Thiago dos Santos

    Ronaldo Thiago dos Santos Larva

    Afiliado:
    11 Março 2013
    Mensagens:
    1
    Curtir recebidos:
    0
    Pontos de Troféu:
    0
    Galera, estava jogando o meu PS3 ,e a tela ficou vermelha... o jogo continuou rolando mesmo que sem imagem!!! Agora se eu ligo o console, o som entra e a tela fica com umas faixas em vermelho. Isso significa que já posso joga-lo no lixo certo? haha
     
  18. leoguime

    leoguime Habitué da casa

    Afiliado:
    18 Janeiro 2011
    Mensagens:
    506
    Curtir recebidos:
    44
    Pontos de Troféu:
    89
    Putz cara.. nunca ouvi falar disso. Vou ate acompanhar aqui o topico, vai que acontece isso comigo... :coolface
     
  19. Rodrigo dsf

    Rodrigo dsf Bam-bam-bam

    Afiliado:
    11 Outubro 2005
    Mensagens:
    4,087
    Curtir recebidos:
    580
    Pontos de Troféu:
    224
    Desculpem a coveragem da coveragem.
    Até o negrito é o que ta acontecendo com o meu. Usei ele normal até ontem e quando fui ligar hoje aconteceu isso.
     
  20. NyKiO

    NyKiO Veterano

    Afiliado:
    27 Junho 2009
    Mensagens:
    1,316
    Curtir recebidos:
    497
    Pontos de Troféu:
    124

    Pode ser algum erro na RSX mesmo. O meu amigo comprou um PS3 FAT, mesmo modelo que o meu, salvei do YLOD e ele ligou normal, mas sem vídeo e som. Tive que botar 4 moedas (uma em cada canto da RSX, 2 de 25 e 2 de 10) pra fazer pressão e voltar a funcionar. Tenta fazer isso no seu, é só colocar basta térmica em cima e em baixo das moedas. O cooler vai acelerar MUITO já que as moedas não são a melhor escolha pra conduzir o calor, mas se funcionar, tenta achar alguma barra de cobre fina pra poder colocar entre a RSX e o dissipador pra ver se consegue fazer pressão suficiente
     
  21. Lykanthropos

    Lykanthropos Bam-bam-bam

    Afiliado:
    29 Maio 2012
    Mensagens:
    5,002
    Curtir recebidos:
    2,634
    Pontos de Troféu:
    354
    desculpe a coverada tb, mas esse procedimento sera qvai servir pra ligar meu phat e deslinkar minhas contas do console????
     
  22. NyKiO

    NyKiO Veterano

    Afiliado:
    27 Junho 2009
    Mensagens:
    1,316
    Curtir recebidos:
    497
    Pontos de Troféu:
    124

    Depende. YLOD da pra salvar com secador e o GLOD com umas moedas em cima da RSX.
     
    Lykanthropos aprova isto.
  23. Lykanthropos

    Lykanthropos Bam-bam-bam

    Afiliado:
    29 Maio 2012
    Mensagens:
    5,002
    Curtir recebidos:
    2,634
    Pontos de Troféu:
    354
    vou tentar os 2 uhahuahuahuam, preciso deslinkar minhas contas se nao so vou poder fazer isso daki a uns 3 meses pelo site e ja comprei o GTA5, com meu irmao!!!
     

Compartilhe essa página