[TÓPICO OFICIAL] Discussão Técnica sobre Reset Glitch Hack (RGH possivel em QUALQUER PHAT/SLIM)

Discussão em 'Xbox' iniciada por Pacote-san, 28 Agosto 2011.


  1. junyroman Supra-sumo

    Número de Mensagens:
    1,591
    Pontos de Troféu:
    154
    Galera to perdido aqui com tanta info... No jrunner novo (288) aparece a opçao de programar RGX... É esta a opção para gravar nos chips não é? To com um corona v2 aqui na dash 15574, e meu CR3 Lite nao programa nessa opçao ja nas outras vai de boa... O AutoGG ta do mesmo jeito? Pois não vi na versão 9.0 opção RGX... :brbr

    I'm sorry... :kforever
  2. FerraresiXlive Supra-sumo

    Número de Mensagens:
    1,034
    Pontos de Troféu:
    164
    mvventura
    Eu Testei Sem os Pontos SDA & SCL Conectados ao Chip.
    Chip glitch Pisca Muita Mais Rapido que O Normal Isso Falando de Cooruner Ou conhecidos!!
    Falando de DGX, ele Pisca Lento D+ Porem não da Glitch, Pode Ficar 2 Horas Pulsando..

    Falei Porque Testei Não Estou Supondo e não estou Axando é FATO...
    mvventura aprova isto.
  3. nazareno586 Habitué da casa

    Número de Mensagens:
    344
    Pontos de Troféu:
    89
    exacto, sao duas coisas apartes!! ou seja tem sim ou sim que fechar eles, mais o meu comentario foi apontado a que o problema estava no post-out.. pois nao acende o led verde sinal que nao tem ligado o post...
    FerraresiXlive aprova isto.
  4. edsondario Supra-sumo

    Número de Mensagens:
    1,799
    Pontos de Troféu:
    154
    Ausência de post_out ou cpu_reset faz o chip não piscar. Nazareno li o post do usuário de forma rápida por isso a resposta do sda e scl. Até mesmo porque estou nesse tipo de desbloqueio desde o dia em que foi lançado pelo Gligli (28/11/2011) (sem falar nos coronas que todos, querendo ou não, sabem que fui participante crucial no desbloqueio). Falei sobre testar porque tempos atrás pessoal falava o que não testava. Agora, depois de tanta balela, devem pelo menos ter aprendido a testar antes de falar.
  5. FerraresiXlive Supra-sumo

    Número de Mensagens:
    1,034
    Pontos de Troféu:
    164
    Coronas V2? Crucialmente Participante?

    Aff!!! Participou de Beta Testers e Ta Querendo C Gabar..

    Em Nenhum Post Meu venho ficar lembrando e me gabando que fui o Primeiro aqui do Brasil junto com o Time Team_X_Tudo a conseguir o Glitch nas Coronas V4 que ta bombando $$ Pra todos HJ..

    Eu Reconheço sua Inteligência e Capacidade!!! E Não a Questiono..

    Mais Humildade Zero...

    Mas Ao contrario do Zero Humildade Mill!!!!
  6. mvventura Ser evoluído

    Número de Mensagens:
    276
    Pontos de Troféu:
    49

    Opa valew cara... então esse esquema nem preciso tentar, porque como vc ja testou...já quebro um galho pra mim
    FerraresiXlive aprova isto.
  7. mvventura Ser evoluído

    Número de Mensagens:
    276
    Pontos de Troféu:
    49
    programei o chip com jed 3-2 e acho que agora parou o grilo eterno no 5 ciclo... vou fazer mais testes e mais tarde posto resultados...
  8. FerraresiXlive Supra-sumo

    Número de Mensagens:
    1,034
    Pontos de Troféu:
    164
    Issoae Trabalha em Cima da Install e e tempos de boot e esquece o BUG do 5 ciclo.
    C Vc Afinar a Instal Trocando Jeds e Tamanho de Fios Certeza que esse Console Vai Ficar igual um tryniti...
  9. edsondario Supra-sumo

    Número de Mensagens:
    1,799
    Pontos de Troféu:
    154
    Começou a balelagem. Esse espaço não é para isso.
    4dgames aprova isto.
  10. FerraresiXlive Supra-sumo

    Número de Mensagens:
    1,034
    Pontos de Troféu:
    164
    KKKKKKKKKKK Casquei o Bico auhsuhasuh
    Editou o Post kkkk
    Me Desejou Sorte Depois Arrependeu KKKKK
    Muita Humildade a VC kkkkkkkkkkkkkkkkkkk

    Vamos Ajudar o Pessoal e Abafa o Caso.. kkkkkkkkkkrsrsrsrsrsrsrsrsr
  11. Silenoz Veterano

    Número de Mensagens:
    1,061
    Pontos de Troféu:
    134
    Ao pessoal com problemas de programar os chips pelo Jrunner mais atual,aqui tá de boa nand-x+chip que for.

    Bom,agora deixo minha dúvida pois é a minha primeira vez que estou trabalhando com o dgx rip e achei algumas coisas...estranhas!
    1-Instalei o ecc que o masterhacker postou aqui.O chip fica piscando o led verde beeeeem fraquinho...
    2-Instalei 2 resistores de 100 ohms,aí piscou como deve ser,mas posso dormir ao lado da corona v4,que....rola nada!
    3-Fiz minha install padrão(a do squirt).Nada.Aí desinstalei o coolrunner e taquei o dgx não alterado,nada.
    4-Troquei o ponto do cpu_rst para o alternativo debaixo da placa,fio 10cm,no dgx,nadaaaaaaaaaa
    5-O que faço?huahuahuahauhua!!
    Lembrando que é minha primeira vez com esse ecc,então,não sei direito os sintomas dele,sei que posso usar qualquer chip para obter a cpukey.Gravei tanto o ecc do master hacker,como do autogg,jrunner,mesmos resultados.
    Help?
  12. mvventura Ser evoluído

    Número de Mensagens:
    276
    Pontos de Troféu:
    49

    Bom agora o BUG do 5 ciclo parou mesmo...mas boot entre 40s a 1 min..agora é mudar essa install que estou usando usando jed3-2 , chave no meio, CPU-RST embaixo da placa e POST-OUT com 25cm...

    Valew Ferrare e a todos do forum
    FerraresiXlive aprova isto.
  13. FerraresiXlive Supra-sumo

    Número de Mensagens:
    1,034
    Pontos de Troféu:
    164
    Amigão Bota Jed 4.3 ou 3.2 na cooruner ou pro V5
    fio cpu rst C5R11 9 centimetros
    Post out 13 cm
    Chavinha FAT e Slim no Meio desativando os Capacitores..
    dumpa a nand com auto GG + atual e clica em criar nand xell e depois gravar nand xell.

    Pimba vc vai ter a Cpu Key Pela Rede.
    Silenoz aprova isto.
  14. FerraresiXlive Supra-sumo

    Número de Mensagens:
    1,034
    Pontos de Troféu:
    164
    Mano Observe ai com o console fexado,
    Pois aqui CMG Só aconteceu o BUG depois de Fexar o Console com ele berto preso na carcaça não acontecia o BUG..
  15. mvventura Ser evoluído

    Número de Mensagens:
    276
    Pontos de Troféu:
    49
    só falta mais essa hein....rs

    vou fechar o console pra ver se ess maldição volta...rs
    FerraresiXlive aprova isto.
  16. nazareno586 Habitué da casa

    Número de Mensagens:
    344
    Pontos de Troféu:
    89

    totalmente de acordo com voce presado amigo, como vi que se respondeu de una forma rapida... e percebi que nao tinha lido direito a pergunta .. e so ia confundir o user amigo, pois ele ia ficar una vida fazendo jump... e o led nao ia acender pois se o probelma e no post-out.......
    se a escencia deste forum e ayudar.. foi o que eu fiz.!! mais longe d emin foi duvidar da sua experiencia, e talz. falei por mim. e como eu nao li apurado, e interpretei correctamente a pergunta tomei a liberdade de responder em cima de voce.. ok?
  17. edsondario Supra-sumo

    Número de Mensagens:
    1,799
    Pontos de Troféu:
    154
    sim. sem problemas. Sendo que o jumper ele só precisa fazer uma vez. Pelo menos eu e vc sabemos disso. Abraço.
  18. baptistarick Ser evoluído

    Número de Mensagens:
    49
    Pontos de Troféu:
    24
    Cara to com um console aqui assim, ate segurei pra mim...tentei tdas as config mencionadas com Squirt, Rev c e xpro v5,
    post out: 07 a 60cm (post fix) e sem, tb resistor de 10h
    rst: original e alt em baixo e em cima
    resistores: jump, 100h, 120h
    resistor r10 com e sem
    3v e 5v
    todas as programaçoes disponiveis

    Quando não sobe antes d 5 ciclo trava:

    Obs: Vi um camarada falando lá no forum do galo que resolveu com resistores de 560h a 630....vou tentar segunda
  19. flaviokosta Habitué da casa

    Número de Mensagens:
    435
    Pontos de Troféu:
    74
    Fala Silenoz,

    Então cara, posso usar o nandpro pra programar o DGX com o JR-Programmer?

    Qual seria o comando completo?

    Valew!
  20. mvventura Ser evoluído

    Número de Mensagens:
    276
    Pontos de Troféu:
    49
    Acabei de fechar o console... E Advinha????? a maldição do 5 ciclo voltou....:kcry
    FerraresiXlive aprova isto.
  21. mvventura Ser evoluído

    Número de Mensagens:
    276
    Pontos de Troféu:
    49


    Cara que coisa hein, esse bug ta dando dor de cabeça pra muita gente...só não vou tentar porque estou sem nenhum resistor desses... testa ai e me fla
  22. dougcosta Ser evoluído

    Número de Mensagens:
    66
    Pontos de Troféu:
    19
    pradinho valeu..tentei atualizar aki no fim de semana..

    primeiro q nem na dashlaunch aparece o cpukeu...mas fiz o seguinte...baixei um xell reloaded com um arquivo .xex...e rodei via freestyle...mas o bixo fica em loop eterno rsrs...ai pus no pendrive um arquivo .bin..ai ele ficou lendo...e consegui tirar uma foto com cel..e peguei o bendito numero rsrs

    mas preciso novamente de ajuda....fiz a atualizaçao e tudo...(usei o xebuild) so q agora ele nao vai pra dash original(atualizei pra ultima dash)...qdo clico em "meus jogos" pra ir pra dash oficial ,, o xbox fica com as luzes vermelhas....oq fazer ?????

    to desesperado..ate pq alias..ele precisa entrar nessa original pra fazer funcionar o kinect..pq tb parou de funfar...
  23. CorbenDalas Ser evoluído

    Número de Mensagens:
    212
    Pontos de Troféu:
    28
    Boa noite meu broder, manda ai o link do forum de resolda de BGA. Flws...
  24. CorbenDalas Ser evoluído

    Número de Mensagens:
    212
    Pontos de Troféu:
    28
    Os resistor tbm não adiante em nada aqui, a melhor coisa é o que te falei mesmo Led na frente para o cliente ver o Debug Acendendo, pois aqui ja tentei o que vc sonha. Nos aparelhos com NAND HYNIX vc vai ver que não trava nenhuma vez, agora a porra dessa Samsung de 10 tentativas trava 4, mais esta valendo, ou faço o LTu para quem não quer ligar o aparelho uma segunda vez. Flws...
    FerraresiXlive aprova isto.
  25. daniel walker Larva

    Número de Mensagens:
    56
    Pontos de Troféu:
    1
    bom dia... a,igo o aparelho aki e um V3 ele precisa fechar os pontos? pois nao os encontrei na placa pela foto do diagrama, e como outro colega mencionou mesmo sem estar fechado o led do chip acenderia o problema é q nao acende, vou dar uma verificada na agulha e se nao der nada vou esperar as maos pararem de tremer com efeito da ressaca e da noite q tive q da de conta de 2 murreres
  26. daniel walker Larva

    Número de Mensagens:
    56
    Pontos de Troféu:
    1
    cara vi q vc e um dos feras daki então uma peguntinha... nos aparelhos phat falcon no caso, ele ta com rgh instalado mas nao aparece a tela do xell, exemplo peguei um outro aparelho identico pra fazer um yesye q comecei a pouco tempo e nos slim eu to (fazendo apesar dos pesares) dai li a nand, criei a ecc, mandei gravar mas o chip so fica pulsando tirei o chip do q tava pronto um revC e tbm nao deu certo, coloquei o xprov3 no q tava ok e da certo so q da uns 10 ciclos coisa q no phat e quase instantaneo correto? pra ver o xell nos phat nao é so ligar pelo eject? pq o q esta com rgh nao mostra de jeito nenhum??? obg
  27. carloskyo Ser evoluído

    Número de Mensagens:
    33
    Pontos de Troféu:
    19
    Bom dia a todos, fiz um corona v4 até a parte de gravar a nand xell pois o j-runner encontrou a chave pela rede e fez tudo certo.
    Depois de tudo feito não sobe o video por nenhum dos cabos av/hdmi....será que danificou alguma coisa na placa?
    O chip parece estar tudo certo pois pra subir o xell ele sobe normal.

    Obrigado a todos.
  28. AlanAds03 Larva

    Número de Mensagens:
    21
    Pontos de Troféu:
    3
    Elivelton vlw , então refiz tudo novamente voltei a nand refiz a nandhacked e voltou ao normal , a questão é alguem aqui ja conseguiu subir o emulador de N64 no RGH ? Porque o problema aconteceu porque deixei o emulador rodando no XELL e concerteza corrompeu a nand.

    Outra coisa percebi que após algumas horas de jogos a tela fica quadriculada e trava oque podera ser isso ?

    Vlw.
  29. pradinho Veterano

    Número de Mensagens:
    603
    Pontos de Troféu:
    129
    Bom dia amigo... rapaz, não entendi bem seu problema não, explica melhor isso ae, como assim não entra na dash oficial, entra aonde então??? na freestyle???
  30. dougcosta Ser evoluído

    Número de Mensagens:
    66
    Pontos de Troféu:
    19
    perdao pela explicaçao ruim

    fiz a atualizaçao com o xebuild.....ai reiniciou o xbox...entrou na freestyle de boa...ai liguei o kinect...mas ele pediu uma atualizaçao

    isso ja tinha feito antes...qdo o comprei

    ai fui pra dash original....q nao entrou...ligou umas luzes vermelhas..e nao saiu disso...tela preta e tal

    agora antes de vir pro trabalho....tirei o hd interno...e liguei o xbox..apareceu um erro "e71"
  31. Jean-DrEaD Habitué da casa

    Número de Mensagens:
    828
    Pontos de Troféu:
    94
    Opa galera!

    Sou o Rei Da Zica!! haha :(

    Peguei um trinity que tava na 15XXX, o cliente só me trouxe denovo agora com o RGX, não testei, só soldei o spi... Então lembrei de atualizar pra 16203 pra usar o novo .ecc

    E ao ligar o console não da video...
    Pelo HDMI não da sinal nenhum, console boota normal(circula as leds verdes e para na primeira - controle usb conectado)
    Pelo AV sai som normal, nada de imagem...

    Algum help?
  32. Elivelton x360 Habitué da casa

    Número de Mensagens:
    775
    Pontos de Troféu:
    84
    Sim , nao acredito que perdi uma semana nessa v4 , só faltou em levar pra benzedeira kkkkkkk , pq jah tinha feito de tudo mesmo e no final ser esse SD Tools !
  33. raheb Larva

    Número de Mensagens:
    4
    Pontos de Troféu:
    0
    nao consigo colocar as capinhas no meu reset glitch por que ?
  34. Elivelton x360 Habitué da casa

    Número de Mensagens:
    775
    Pontos de Troféu:
    84
    Se eu nao estou enganado amigo , isso parece se um defeito no chip Hana , ele é responsavel em mandar a imagem do xbox pra TV no caso de FATs e Trinity , agora só nao sei te falar como fazer um teste , nos FATS jah peguei um asssim e aprtando o hana levemente com o dedo a imagem aparecia , se quiser arrriscar em fazer o teste e se a imagem aparecer esse console tem que fazer um reflow ou reball para voltar a dar imagem 100% !
  35. pradinho Veterano

    Número de Mensagens:
    603
    Pontos de Troféu:
    129
    Hum... saquei, então o erro E71 é derivado de atualização malsucedida.

    Quando o kinect pediu atualização, por um acaso ele começou a atualizar e vc por algum motivo interrompeu esse update???, se caso o fez, pode ter sido isso.

    Toda vez que se atualiza a Dash Hacked, é necessário após o update que vc pegue a atualização oficial do mesmo kernel que vc instalou e termine o update, ou seja, se vc montou a dash hacked na 16203 e instalou, vc terá que pegar a att oficial 16203 e colocar em um pendrive para que seja feita a atualização completa da dash (com avatares e outras funcionalidades), e sempre terá que fazer o update do kinect tb, não importa se vc ja havia feito.

    O que vc pode tentar fazer nesse caso é o seguinte, aperte e mantenha o botão de sincronização do aparelho e ligue-o, não solte o botão até que o console tenha ligado completamente, isso irá fazer uma limpeza de qq atualização corrompida do aparelho, caso de certo, faça o que foi explicado acima, pegue uma att oficial do mesmo kernel que vc montou a dash hack e termine o update, abraço.

Compartilhe essa página